Problem
Bei der Eingabe von Adressen im Checkout bzw. im Kundenkonto erscheinen keine Vorschläge.
Mögliche Ursachen
- Prüfen Sie, ob das Modul/Plugin in der Shop-Konfiguration generell aktiviert ist.
- Stellen Sie sicher, dass das Empfängerland auf "Deutschland" steht, bevor die Adresse eingegeben wird.
- Prüfen Sie Zugangsdaten über den "Test API"-Button im Adminbereich
- Prüfen Sie, ob die Zugangsdaten funktionieren (erkennbar in der Browserkonsole, siehe dieser Artikel).
- Wenn ein angepasster Checkout bzw. ein Custom Theme verwendet werden, testen Sie, ob es mit dem Default Checkout & Theme funktioniert.
- Prüfen Sie, ob das Plugin vollständig installiert wurde (einschl. JavaScripten). Die Installation per Composer wird empfohlen. Beachten Sie die Hinweise in der Readme zur Composer-Installation.