Problem

Bei der Eingabe von Adressen im Checkout bzw. im Kundenkonto erscheinen keine Vorschläge.


Mögliche Ursachen

  1. Prüfen Sie, ob die Extension in der Magento-Konfiguration aktiviert ist.
  2. Stellen Sie sicher, dass das Empfängerland auf "Deutschland" steht, bevor die Adresse eingegeben wird.
  3. Prüfen Sie, ob die Zugangsdaten funktionieren (erkennbar in den Dev Tools, siehe dieser Artikel).