Problem

Bei der Eingabe von Adressen im Checkout bzw. im Kundenkonto erscheinen keine Vorschläge.


Mögliche Ursachen

  1. Prüfen Sie, ob das Modul/Plugin in der Shop-Konfiguration generell aktiviert ist.
  2. Stellen Sie sicher, dass das Empfängerland auf "Deutschland" steht, bevor die Adresse eingegeben wird.
  3. Prüfen Sie, ob die Zugangsdaten funktionieren (erkennbar in der Browserkonsole, siehe dieser Artikel).