Problem

Bei der Eingabe von Adressen im Checkout bzw. im Kundenkonto erscheinen keine Vorschläge.


Mögliche Ursachen

  1. Prüfen Sie, ob das Modul/Plugin in der Shop-Konfiguration generell aktiviert ist.
  2. Stellen Sie sicher, dass das Empfängerland auf "Deutschland" steht, bevor die Adresse eingegeben wird.
  3. Prüfen Sie Zugangsdaten über den "Test API"-Button im Adminbereich
  4. Prüfen Sie, ob die Zugangsdaten funktionieren (erkennbar in der Browserkonsole, siehe dieser Artikel).
  5. Wenn ein angepasster Checkout bzw. ein Custom Theme verwendet werden, testen Sie, ob es mit dem Default Checkout & Theme funktioniert.
  6. Prüfen Sie, ob das Plugin vollständig installiert wurde (einschl. JavaScripten). Die Installation per Composer wird empfohlen. Beachten Sie die Hinweise in der Readme zur Composer-Installation.