Problem

In den Dev Tools (Browserkonsole) oder im Log erscheint der Fehler "401 unauthorized" oder "403 forbidden".


Es erscheinen keine Adressvorschläge bei der Eingabe.


Ursache

Die Zugangsdaten sind nicht eingetragen, funktionieren nicht richtig oder der Service "Autocomplete" ist seitens Deutsche Post Direkt nicht freigeschaltet.


Der Klick auf den Button "API-Zugang testen" prüft lediglich, ob ein Login möglich ist und ein Token abgerufen werden kann. Er prüft nicht, ob der Service tatsächlich freigeschaltet und vollständig nutzbar ist.


Lösung

Prüfen Sie, ob die Zugangsdaten korrekt in die Konfiguration des Moduls/Plugins eingetragen wurden, und ob die Daten funktionieren.


Lassen Sie ggf. durch Deutsche Post Direkt prüfen, ob der Zugriff auf den Service tatsächlich erlaubt ist und der Account nicht abgelaufen ist.


Beachten Sie bitte außerdem die Informationen zu den Zugangsdaten.